L'outil EasyUpdate est utilisé pour mettre à jour manuellement le firmware sur site. L'utilisateur installe l'application sur Windows et n'a plus besoin que du fichier firmware (non inclus), qui est disponible ici pour chaque appareil.

Les séries suivantes d'appareils et de cartes d'interface sont compatibles avec les mises à jour :

  • PSI 800 R
  • PSI 8000 T / DT / 2U / 3U
  • PS 8000 T / DT / 2U / 3U
  • PSI 9000 (anciennes séries jusqu'à 2012)
  • EL 3000
  • EL 9000
  • EL 9000 HP
  • IF-E1B / IF-E2B


Limitations :
La mise à jour des appareils est uniquement possible avec une carte d'interface équipée d'un port USB ouRS232, telle que IF-Ux, IF-E1B, IF-PB1 ou IF-Rx ! La carte d'interface IF-G1 ne peut pas être utilisée pour la mise à jour d'un appareil !

 

Requis minimum :
PC avec Windows 7 ou plus récent, 1 GB RAM, environ 300 MB d'espace disque, 1x port COM ou 1x USB
Appareil équipé d'une carte d'interface et du câble approprié (ex : câble modem Null, non inclus)

 EasyUpdate outil (avec lancement LabView, 174MB) *

*Repose sur un fonctionnement LabView , installe un système de lecture et ses fonctionnalités. Celles-ci peuvent être désactivées, si elles ne sont pas utilisées.



 Firmwares